Jump to content

Printing simple logs


rducote

Recommended Posts

Many times when I print the simple log for a cache, the upper section which includes the coordinates, difficulty and terrain, and cache size does not print. I have to write in the coordinates on my printed sheet. Is there something I need to do to get this information to print?

 

Thanks

Link to comment

I have seen this as well with the new print format. It seems to be when certain combinations of hiding sections and/or decrypting the hints is done. For example, I just tried one page, and if I select the No Logs option, then hide the images in the long description and decrypt the hint, the header information disappears, but if I also hide the short description, or don't decrypt the hint, or don't hide the images, the header information is there.

 

When the header doesn't print, it also doesn't show in print preview. I do have the shrink-to-fit option selected.

 

Just tried something else: While in print preview, if I change from shrink-to-fit to 100%, the header appears.

 

No guarantee that the combinations that work for me will work for you, so I would just try changing things one at a time to see what works.

Link to comment

When my wife started joining me in geocaching she prefers the printed page. So when I select the simple no log. I highlight it, right click and select copy. Then I go to start and bring up MS Word. When the blank page pops up, I right click and select paste. It brings up the cache page. I then highlight the stuff I don't need, right click on it and select cut. That way, I get everything thing I want on a single page. It takes just a little over a minute for me to do that and get a printed copy. Slowest part is the laser printed.

Edited by W7WT
Link to comment

I've had this same problem. It has nothing to do with the size so I don't understand the ideas to shrink. It's the headers at the top like the name of the cache and the coords. But farther down the page the description and other info prints. The preview shows the same way. Often it happens when you decrypt first. But other times it does this even if I don't decrypt. I've never had this problem with my computer at work, but I do get it with my laptop at home. Other than the decrypt thing I haven't found any other similarities. I can print several just fine then I'll have problems with one or two, then the next ones might be fine again. I don't think I've printed any at home since the change to eliminate the PDF. Unfortunately the PDF was my only option to print if the cache was giving me this problem when printing on my laptop. Hopefully it's fixed.

Link to comment

This is a problem that has been around for quite a while, expecially with IE. Firefox doesn't seem to have the issue. I have documented the behavior in threads on the Website forum but have basically been told it is a problem with the browser and that I just need to live with it.

 

The problem is usually caused by a graphic of some sort overlapping from one page to another. In the new format with the big map it happens quite frequently. My solution so far has been to move the map to the top of the printout. This solves the problem most of the time but I do also have to shrink the page in print preview sometimes in order to get everything to appear. I most commonly end up at 85%.

 

It certainly would be nice if TPTB would agree that this is a problem and figure out a way to get it fixed.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...