Jump to content

Caches Missing in PQ's


Recommended Posts

There are a few caches that do not show up in my PQ's.


they are:









Some of these have not appeared for a long time.

They are still active caches and I can save a GPX for each of them individually but they do not appear in a PQ that they should be in. Other caches placed on the same day do appear.

Link to comment

I noticed something similar and just figured I got a bad download or something. I ran the "myfinds" query and it only showed 41 finds -- I actually have 99, although I got 4 or 5 since I ran the myfinds query.


Is it possible to re-run myfinds with less than a week passing in this case?


Tnx es 7 3



edited to show 41 vice 412

Edited by KD5XB
Link to comment

What are the criteria used for setting up the pocket query that you want these caches to be in? Either list them all here (including coordinates of the centerpoint), or simply post a link to your query's page.


As I have played with these more I have discovered that the problem was that they were not in the state I thought they were in. They did not show in PQ's because they are not in the state indicated in the PQ, although I think they use to be, that is how I got them into GSAK in the first place.


I am still haveing troble with GC18FW5.


It appears that the problem with it is that it say's it was placed 12/13/1901 and I am searching by dates hidden. I has not always said 12/13/1901. My previous record in GSAK says 1/9/2008.

Link to comment
This topic is now closed to further replies.
  • Create New...