Jump to content
Sign in to follow this  
Followers 1
Lee-2

What Does

Recommended Posts

What does

(Index was outside the bounds of the array) mean?

 

I’m trying to add an Natural Cave Entrances.

 

Thanks,

Eagle-2

Edited by eagle-2

Share this post


Link to post

Adding where? how? huh? This is one of the few times that more words are ok.

 

Sounds like a table accessing error to me.

Share this post


Link to post

Adding where? how? huh? This is one of the few times that more words are ok.

 

Sounds like a table accessing error to me.

 

Sorry about that.

I’m can not add a Natural Cave Entrance in the Natural Cave Entrances area.

I keep getting this message (Index was outside the bounds of the array)

And I don't knw what it means.

Share this post


Link to post

It means there's a nasty bug in there somewhere. I'll ket Bootron know. Thanks!

Share this post


Link to post

Speaking of "nasty bugs," I just tried three different times to create a new Thrift Store Waymark and I get this error:

 

Directory Listing Denied

 

This Virtual Directory does not allow contents to be listed.

Did I "break" the site? :lol:

Share this post


Link to post

Speaking of "nasty bugs," I just tried three different times to create a new Thrift Store Waymark and I get this error:

 

Directory Listing Denied

 

This Virtual Directory does not allow contents to be listed.

Did I "break" the site? :lol:

 

Checking into both of these issues. Any additional information you can provide to me via email would be helpful.

Share this post


Link to post

Adding where? how? huh? This is one of the few times that more words are ok.

 

Sounds like a table accessing error to me.

 

In order to get to the root of these problems, I need more information. Could you both be so kind as to provide me with the waymark information that you are attempting to post? I need specifics, since clearly something small is breaking the system. I'm unable to replicate the problem on my end, so I need some help from you.

 

Thanks,

 

Bootron

Share this post


Link to post

Okay, here's the scoop.

 

I got that other error message when I was trying to "Save without Submitting."

 

So, I closed all the Waymarking pages in my browser. Then I started from scratch and tried to submit the Waymark again.

 

I got that "Directory Listing Denied" error again . . . :lol:

 

So, then I went ahead and submitted it for Approval, and that is when I got the other error:

Index was outside the bounds of the array.

This is the link with that latest error on the page. but I see that just goes to a blank form. :)

 

Interesting that this "broke" just now because I submitted two other Waymarks in the hour prior to experiencing the problem . . .

Share this post


Link to post

I just tried to add another Waymark to the Thrift Store Category and I'm still getting the same errors. :D

 

I switched to Firefox from my normal browser, Opera, and the same thing happened . . . :lol:

Share this post


Link to post

A little more information to work with here.

 

Today I tried to add another Waymark to the Thrift Store category. I got the same error. :unsure:

 

Since I see other Waymarks being submitted and posted, I decided to attempt a new Waymark to the WiFi Hotspot Category, as an experiment.

 

That one went through without a problem. :lol:

 

Interestingly, at the bottom of the Thrift Store Waymark submission form, the choice to "Save Without Submitting" and "Submit for Approval" buttons were available.

 

The code was different on the WiFi Hotspot Waymark submittal form. Only the "Submit for Approval" option was available.

 

Does that help distinguish between Waymarks submittal forms that work and those that don't . . . ?

Share this post


Link to post

It's happening to me in the Fountains category and I don't like it. There's been a couple submitted to that category today but it won't take mine. :unsure:

 

Mike

Share this post


Link to post

OK, Here's a new error message to work on next.

 

I processed the form to Add New Oven & Kiln Waymark. I did not hit the "Save without submitting" at any time prior. I clicked on "Submit Waymark" 10 seconds later it came back at me with:

 

"There is already an open DataReader associated with this Connection which must be closed first."

 

It is in bright red. It was just above the top line "Add New Oven & Kiln Waymark"

 

At the bottom of the page is now the button "Update Waymark"

 

I opened a new web page, went to My Page, and then to My Waymarks. There is no listing for this submitted waymark.

 

The address for the submitted page is:

 

http://www.Waymarking.com/waymarks/record....e6-6e9f69b0a659

Share this post


Link to post

This error is still happening when I try to submit a new Waymark under the Thrift Store Category.

 

8b1cacfb-83d4-44de-987e-4d05c6e9e35d.jpg

 

This is the link if that helps figure this out . . .

Share this post


Link to post

OK, Here's a new error message to work on next.

 

I processed the form to Add New Oven & Kiln Waymark. I did not hit the "Save without submitting" at any time prior. I clicked on "Submit Waymark" 10 seconds later it came back at me with:

 

"There is already an open DataReader associated with this Connection which must be closed first."

 

It is in bright red. It was just above the top line "Add New Oven & Kiln Waymark"

 

At the bottom of the page is now the button "Update Waymark"

 

I opened a new web page, went to My Page, and then to My Waymarks. There is no listing for this submitted waymark.

 

The address for the submitted page is:

 

http://www.Waymarking.com/waymarks/record....e6-6e9f69b0a659

 

OK. I opened a new "Record Waymark" page and filled out all information. Then I submited and everything went through. I up loaded a picture and it also went through. No more problems here - yet.

Share this post


Link to post

Starting from scratch, I just tried to create my Thrift Store Waymark again -- this is a least the eighth time I have tried to submit this Waymark -- and I am still getting the error. :laughing:

 

This is frustrating . . . :laughing:

Share this post


Link to post

It's happening to me in the Fountains category and I don't like it. There's been a couple submitted to that category today but it won't take mine. :laughing:

 

Mike

 

Fountains worked for me the next day I think it was.

Share this post


Link to post

I successfully submitted a Waymark in the Statues Category, so I thought I would give my Thrift Store waymark yet another try.

 

I still get this error when trying to submit a Thrift Store Category Waymark. :D

 

8b1cacfb-83d4-44de-987e-4d05c6e9e35d.jpg

 

If this helps find the source of the error, the City, State, and Country form blanks have a faint dotted-line yellow border, while the Address, Address 2, Postal Code and Phone do not.

 

Why would three form blanks be different . . . ? :(

 

EDIT to add an image of what I am seeing on the form:

 

b0a10d4a-5580-4bf1-a756-05ab54b53a3b.jpg

Edited by Miragee

Share this post


Link to post

I just tried submitting a Thrift Store waymark. All of the address items were bright yellow except the Zipcode. The submission went through fine, including a photo up-load afterward.

 

NO-STOP- Don't use that bat on your computer!!

 

I'm just trying to help.

Share this post


Link to post

Sean finally found out what happened, so I was finally able to submit my Salvation Army Thrift Store Waymark. I think he is going to change the error message to help the user figure out what went wrong.

 

In my case, I pushed the Submit button and then "Stopped" it almost immediately because I noticed I neglected to check one of the boxes about the Guidelines. However, even with my dreadfully-slow 24K dialup connection, the page had gone through. :sad:

 

I didn't know that, but its existence prevented submitting a duplicate Waymark page, and returned that odd "Index was outside the bounds of the array" error message.

Share this post


Link to post

It's back....in the Train Stations/Depots category. It's a mean little thing. It's not what I need to see when I've spent a few hard minutes getting a Waymark ready to submit and see this thing.

 

Mike....who just ran out of chill pills :P:)

Share this post


Link to post

i am submitting a fountain - downtown lawrenceville.....

 

2x i hit 'save', it gave me a "you are not authorized to view this" messages.

 

i tried to sumbit, and i got the 'outside of bounds' message as discussed above....

Share this post


Link to post
Sign in to follow this  
Followers 1

×
×
  • Create New...