Jump to content

Gpxsonar


Followers 0

Recommended Posts

I downloade GPXView on my Dell Axim and it works fine, but GPXSonar appears to be a nicer program with more usable features. I downloaded and installed GPXSonar to my Axim but when I click on it, I get an error message "Cannot find 'GPXSonar' (or one of its components). Make sure the path and filename are correct and all the required libraries are available." <_<

 

I have installed a number of programs to my Axim, they have all installed automatically and I have never seen a message like that before.

 

I have even tried different versions of GPXSonar, but I keep getting the same message? What did I do wrong? How can I fix it? :lol:

Link to comment

Use your File Explorer program to go into Windows/Start Menu in a sub directory or in that directory you should find the short cut to GPX sonar.

 

Delete it.

 

Now use Explorer to go find where you installed GPXsonar and tap and hold. Use the copy command. Go back to where you deleted the short cut in the menu and tap and hold. Use the "Paste Short Cut" command. Then rename it to what you want.

 

It should work.

 

My guess is that the start menu short cut is pointing somewhere other than where you installed GPXSonar.

Edited by Renegade Knight
Link to comment

I downloade GPXView on my Dell Axim and it works fine, but GPXSonar appears to be a nicer program with more usable features. I downloaded and installed GPXSonar to my Axim but when I click on it, I get an error message "Cannot find 'GPXSonar' (or one of its components). Make sure the path and filename are correct and all the required libraries are available." :)

 

I have installed a number of programs to my Axim, they have all installed automatically and I have never seen a message like that before.

 

I have even tried different versions of GPXSonar, but I keep getting the same message? What did I do wrong? How can I fix it? :)

 

I assume that you're running on a PPC 2003/SE or WM2005.

 

In my experience, this error occurs when the program is not located where it the system expects to find it.

For example, the app is installed to a memory card and the card gets swapped out for another.

 

Try uninstalling GpxSonar, then re-install v1.4 to the default location (main memory) using the .exe installer from your PC. You will get a prompt for the location where the application should be installed (as opposed to the .cab installer which installs the app where the .cab resides).

 

I hope this helps.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 0
×
×
  • Create New...