Jump to content

Topographs.com


DesertDaron
Followers 1

Recommended Posts

Ya know...if you're gonna promote your own site, just come out and say it.

 

I'd rather see that than someone pretending to be a casual visitor.

 

You're right. I just wanted to make note of it... but not come off as pushing the site....

 

It's a new, free mapping site that uses technologies pulled together around the Google Maps API -- so it has all the mapping layers of both Google and USGS, with full waypoint and track support, including geocoding of photos. Here's a link to my first go at Geocaching, today. By the way, my daughter and I had a fun time and are going to pick this up as a great hobby that we can do together.

 

Tortolita Black Hole Cache

 

I'm not a salesperson and just wanted to mention the free site in case anyone would find interest in it. I basically put it together because I had always wanted an easy way for people to share their adventures with the world.

Link to comment

I'm not real fond of the window resizing. I'm used to my window the way it is and not having to readjust for one program. I had to restart the site 3 different times because it kept locking up on me. I was only able to get one satellite map to open. Each time I would try loading one I would have a couple of squares that wouldn't load and the program would lock up on me.

 

I'm gonna try and get a track and some pics tomorrow and try loading them up and see if how it works.

Link to comment

Some people will not like the resizing of their browser windows.... :laughing:

 

Here's a link to the 'basic' view of the same track/map. It uses less trackpoints (500), doesn't display speed information, doesn't resize, and should load in any browser without freezing. The freezing on the other view is due to calculating speed on a large number of track points. Some browsers/computers work fine, some have problems, but the basic view seems to work everywhere.

 

Basic View

 

Please keep the feedback coming! I really do want to hear all thoughts.

Link to comment

Some people will not like the resizing of their browser windows.... :P

 

Here's a link to the 'basic' view of the same track/map. It uses less trackpoints (500), doesn't display speed information, doesn't resize, and should load in any browser without freezing. The freezing on the other view is due to calculating speed on a large number of track points. Some browsers/computers work fine, some have problems, but the basic view seems to work everywhere.

 

Basic View

 

Please keep the feedback coming! I really do want to hear all thoughts.

 

Support firefox

Link to comment

I keep trying the Basic View and I had to keep restarting Windows because it kept hanging up. I then went back in through the site and tried to open the sample map again and I can't get hardly anything to load before it stalls out and doesn't respond.

 

I'm not exactly sure what is going on, but there are some serious problems on my end. It keeps hanging up and won't load a complete map.

Link to comment

HI ScottandGinny,

 

The maps actually work best with Firefox. It's a great browser.

 

NWMOhunter@HC,

 

I see you joined topographs. Thanks. I will be sending you an email shortly to hopefuly find out why it's not working for you. It seems to be working great for some others, so I'd like to figure out what is going on.

Link to comment

Some people will not like the resizing of their browser windows.... :P

Not too happy about it resizing my browser even when I open the site's homepage in a different tab (Firefox v1.5). I'd understand about another page on the site causing the browser to resize, but you should be able to view a homepage without funky stuff going on. Sorry to say it, but as soon as I saw the resizing going on, I lost interest and closed the tab. I'm nice though. I'll give your site a second chance and look at it later.
Link to comment

HI ScottandGinny,

 

The maps actually work best with Firefox. It's a great browser.

 

NWMOhunter@HC,

 

I see you joined topographs. Thanks. I will be sending you an email shortly to hopefuly find out why it's not working for you. It seems to be working great for some others, so I'd like to figure out what is going on.

 

Thanks, just tried again, and it worked AOK. Must have ben something cranky earlier. Since the page did not load, I assumed activex was the culprit, and thus no firefox support.

 

My bad, sorry.

Link to comment

Looks good! Looks like its on its way to be a great resource!

 

I added my site ( http://www.crankfire.com ) to your CT list and I left the "http://" in the url and it showed up in the listing as "http://http//www.crankfire.com" - which does not work for obvious reasons :)

 

[start shameless self pimping]Crankfire is along similar lines to yours - though I focus on mountain bike trails only.[/end shameless self pimping]

 

Touching upon peoples machines blowing their brains out on map load: I also have been playing with the Google Maps API (for example) as well and noticed that on some of our larger gpx tracks - Firefox just spins up and freaks out. And as much as I hate to admit it (being a firefox fanboy), IE handled these larger tracks better.

 

For hooking the topo's in there, did you write that from the ground up or did you try mulka's hook? I have been considering giving that a whirl - but just have yet to get around to it.

 

PS - I will toss you into my links section

Link to comment

I fixed that in the database -- sorry. One of a lot of little details I need to get to...

 

For hooking the topo's in there, did you write that from the ground up or did you try mulka's hook?

I didn't try mulka, I found some examples and built it from that. I had built the mapping engine around terraserver in the past, and back-shelved the project until recently. Google's API cleaned up a lot of the issues I was having. Their programmers are top-notch. Email me and I'll give you more information about how/what I did.

Link to comment

yep. caused Safari to die on me when i clicked the black hole link...

 

Deneye,

 

If you wouldn't mind, I'd like you to try a couple other links to let me know what happens. The site has been tested and works on Safari, so I'd like to figure out what the problem is with the site on your setup.

 

Interestingly, NWMOhunter@HC switched to Firefox and his problem went away completely.

 

My email address is daronshade @ earthlink . net -- I really would appreciate if you could spend just a couple of minutes trying a couple of links I send you.

 

Thanks,

 

Daron

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 1
×
×
  • Create New...