Jump to content

Software Version 2.60/gps Sw Version 2.30, Huh?

Recommended Posts

Now after updating my 60CSx to version 2.60 and displaying the current firmware version on the GPS itself, I see a screen that says :

Software Version 2.60/GPS SW Version 2.30


Maybe this happened before with 2.50 but I don't remember it. What's the deal with the "GPS SW 2.30" thing here?

( I've tried & tried to post the image of the screen here after capturing it with xImage but have yet to figure out the trick to it. It keeps asking me for a http://, not an image. I don't get it, why?)

Link to comment

The image you wish to show in your post must first be hosted by a photo hosting service (or your own personal website)

an example of a hosting service is photodump.com go there and check out the concept

As to the software versions... dunno 'bout that yet

Link to comment

If I were reading the display, I would say the user interface code is version 2.60

and the firmware that actually does the GPS operations (manages satellites, etc.)

is version 2.30.


I would expect these to have their own version numbers; I know my cell phone does

something similar.



Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...