Jump to content

Auto-routing Problem In 60cs

Followers 0

Recommended Posts

Hello to all:

Seems like we have a lot of 60cs fans out there, which is great.

I have an auto-route problem in using my City Select and transferring that route to my 60cs.

My 60cs unit software is at 4.00. I've tried City Select at both 6.8 and Beta level with the same results. Here's whats happening: I create a route from point "a" (home) to point "b" (destination) within City Select. Closer to point "b", there is a section of interstate I don't want to go on and create a "route avoidance" in City Select, recalculate the route, and the result is the the route I wish to travel. I transfer the maps, waypoints and route to my 60cs without a problem. Start out on my trip, connect to the units above, go to "routes", select the route I created and transferred from City Select, click on “navigate”, it does some “calculating”, and everything seems ok.

Here's the problem: my purple route line is not going the way in which it was setup in City Select. It is not honoring the "route avoidance". But... in looking at the “list of turns” in the "Active route" page, those directions are correct, listing turn by turn directions of the route I wish to take. The reason I am aware of this discrepancy, is that when I was taking the route last weekend, when I got to the junction of where I set up the “route avoidance”, the unit told me to stay on the “route avoidance” road. I didn't because I knew which way I wanted to go, and the 60cs was beeping and recalculating all over the place. I've tried to match route settings in the 60cs to the City Select but that makes no difference. Bottom line... I want the route that I use in my 60cs and transferred from City Select to be exactly the same as the route that I've created in City Select. Any ideas how I accomplish this. It must be some setting that I have incorrect, I'm guessing in the 60cs?


Sorry for the length and appreciate the help.

Link to comment

AFAIK, the 60cs has its own routing "brain". If you transfer a route from City Select to the unit, you are just sending the start and end points, along with any points you have selected in between. When you tell it to build a route, the 60cs does it on its own, independent of what City Select did. A work around is to build a route with enough points so that when the 60cs calculates it, it will honor your desired route. As far as it showing correctly in your active route page, I can't explain that...

Link to comment

Let the 60CS do the work. Tell it to route you to your destination and tell it to avoid the interstate.


As was pointed out, the problem is that you had the computer make a route, then the GPS makes it own route (since it routes) and you are using the GPS route.


Autorouting is what we are talking about.


Another type of routing is to make a series of waypoints and your GPS can direct you from one to the next over that route. That's differne than autorouting though. It's handy for trails and off road areas.


Edit: Re-reading your post you have already tried my suggestion. The only workaround I can think of is to make a standard route consisting of stragegic waypoints and then your GPS will follow the route you intend.

Edited by Renegade Knight
Link to comment

Actually, you can set up a series of points in Mapsource, transfer the route to the GPSr, and then have it generate a route between them using the "Follow Roads" option. I've done this several times to set up bicycle routes onto my Vista C. If you have the via points set correctly, you'll get the same route on both the computer and GPSr. I haven't used the "Route avoidance" feature in Mapsource, but it sounds like it won't directly transfer to the GPSr. You might try fiddling with settings on the computer until you get the route you want, then "tracing" it with the point-to-point routing tool to generate a route you will transfer to the GPSr. You only need to click on points near turns, and probably only ones that you think are important.



Link to comment

One thing I would check is that you actually have the City Select detail map of the entire route loaded. Funny things happern when you try to get routings where the 60CS has to leave the detailed maps and "run" with the basemap. If you didn't have the detailed map loaded for your entire route, or at least the point where you asked for an avoidance, I wouldn't be surprised if the routing software used the only road it had, which just might be your "avoidance" road.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Followers 0
  • Create New...