Jump to content

Deleting Region In 60cs

Followers 0

Recommended Posts

I've gone thru all the 60CS faq's on this, but am unable to find a match on this problem:


Problem trying to solve:

When I push find/address/enter region, I am given the choice of two Washington's (state of). The default seems to always be the first Washington listing, which only contains one city. If I manually select the second "Washington" listing, I then am able to select from all the WA cities I have loaded from the City Select software.


So question is, how do I delete that first Washington region. If I select the first Washtington region, and then push menu, I'm given the choice to "clear region", but it doesn't seem to do anything when selected.


Any ideas? I am running firmware 3.60, and have multiple mapsource products loaded.

Link to comment



Did what you suggested. Removed a "grid" from mapsource. Reloaded. Reselected previously removed grid. Reloaded again. Problem solved!


The grid I removed had a potential conflict, since it contained "cities" in both Washington and British Columbia. Perhaps because I loaded certain mapsource products out of order, created a double database.


Anyway, your suggestion worked. Many thanks for the good idea.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Followers 0
  • Create New...