Jump to content


Recommended Posts

I was wondering if anyone else had experienced this. When using the mouse wheel to zoom in and out of the map - it doesn't show up at every other zoom. I have contacted Dan about this and have recent versions. I just downloaded the beta and I still get the same error! :)



Link to comment

Do you have "enable internet map retrieval" checked in the "map" menu? Do you get the yellow down arrows on the non-map pages?


I figured out in a random manner that maps can be stored locally, if "retrieval" is not selected, but they take longer. And yellow arrows means they're downloading...


I imagine Dan may have pointed this out too, but thought I'd add my experience.


Do you lose maps at scale of 200' and less (more?)? That frustrates me; otherwise I love the software.


I'm using a geateway (logitech) mouse with center wheel.


Good luck

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...