Jump to content

Could Not Be Saved ...


Recommended Posts

I ain't no computer guhru, but I'm wondering if you've got java enabled with Netscape. Click edit/preference/advanced and check the Enable Java box(s) as appropriate. As previously stated, I ain't no computer guhru so please, spare my feelings and don't tell me if it didn't work.

Link to comment
This topic is now closed to further replies.
  • Create New...