Jump to content

Travelbug whine

Recommended Posts

I hate to be a whiner. Really I do -- I know that despite my $3 a month, the staff of geocaching.com is probably still utterly swamped and under-compensated for all they do. So please take the following with a grain or ten of salt:


I have a travelbug that I activated and placed, but which cannot be "taken" by anyone because the website always says "this bug hasn't been activated, go away." When I or anyone else tries to use the activation code to activate it, we get told "hey, sorry, it's already activated, go away." Two cachers (who found it and couldn't "take" it) and I have written repeatedly over the last month to the travelbug@geocaching.com address asking for some help, and we've never gotten any response at all. As a result, the TB is basically forever "trapped" in the cache it was originally placed in, even though, you'd think, if it was never activated, it could never have been placed.


If anyone who can fix this reads this, the bug ID is XXXXX -- it's a USA Geocoins geocoin. Thanks.


(I have said coin; I got the second cacher to pick it up to mail it back to me.)


(removed code)


[This message was edited by Jeremy (Admin) on October 07, 2003 at 05:46 PM.]

Link to comment

I've run into this problem with the geocoins. It's usually when you go directly to the 'track travel bugs' page from the main gc page and attempt to log the coin. To pick up the coin, you need to click on the TB link from the page of the geocache it's in.


And you should delete the snapshot of your TB # ASAP so someone dosen't virtually pick it up and play around with it.

I walk the Maze of Moments, but everywhere I turn to, begins a new beginning, but never finds a finish... -Enya, Anywhere Is

Link to comment

At this point, playing around with it is pretty impossible, and I'm getting stonewalled by the geocaching.com admins, so I'd almost settle for someone nuking it from the site altogether. I'm not enchanted with the idea of people saying, until the end of time, "hey, we visited the Old Barn cache, but that geocoin wasn't really here."

Link to comment

Try posting this in the Geocaching.com discussion forum. The Groundspeak folk monitor that one closely and may be able to help.


"You can't make a man by standing a sheep on his hind legs. But by standing a flock of sheep in that position, you can make a crowd of men" - Max Beerbohm

Link to comment

I tried what you recommended, only to find that someone else had already also tried it and had the coin in their "possession" (the actual coin is in my desk drawer), so I wasn't able to try that grabbing-directly-from-the-cache-page trick. I instead had to visit the coin's TB page the regular way, but I was able to grab it at that point, so perhaps geocaching.com quietly fixed it and didn't say anything, or perhaps the user who did succeed in grabbing it somehow reset it. Very, very strange.


I'm not sure I'll place it again, but at least it's not in the "Old Barn" cache any longer.

Link to comment

Originally posted by Squirrel Nut:

I've posted a note about this problem to the geocaching.com discussion forum, so hopefully they'll be able to get the bugs out of the logging system.


I posted in there too. I found a way around the problem. It's as if there is an interface hangup where you can't use the USA Geocoins with the "track travel bugs" page. You can only do the USA Geocoins from the cache pages.


When placing a coin, use the drop down selection of travelers you are placing as you logged your find.


When grabbing a coin, first go to the cache page, click on the travel bug (coin) and that will take you to the TB page for the grab. Then go back and log the cache page for your find.


This seems to be the only way to do it until the "track travel bugs" page works for the USA Geocoins.


This problem does need to be fixed though because if there are more than one Geocoin in a cache, unless the coin is specifically marked with the "name" of the bug, the grabber will not know which one to grab..... so it would be really nice to get that little glitch fixed.



Bob - can ya beer me now?

Sandy - bite me

Link to comment
This topic is now closed to further replies.
  • Create New...