Jump to content

Unable to post logs from browser


BigglesNZ

Recommended Posts

Sounds like a similar issue to that reported by Nylimb on November 13. I am on a Windows laptop, up to date build: 

Windows 11 Home, Version 23H2, Build 22631.2861, Windows Feature Experience Pack 1000.22681.1000.0

I have tried Google Chrome, Mozilla Firefox anfd MS Edge. All fail to post log with the following error message:

 

Log failed to post
Something went wrong. Stay on this page to keep your log text and try to post it later.

 

I have updated all browsers:

Google Chrome - Chrome is up to date
Version 120.0.6099.130 (Official Build) (64-bit)

 

Firefox - 121.0 (64-bit)

 

MS Edge
Version 120.0.2210.89 (Official build) (64-bit)

 

Does anyone have any workarounds as the old version of the logging form is no longer available. 

Link to comment

Unfortunately, the logging form does not always display a meaningful error message, even for common mistakes such as selecting an invalid date. So my first recommendation would be to make sure that everything has been filled in correctly. Some users got such an error message, but were able to submit their log entry after reloading the page. If none of this works, please describe exactly what actions you are taking on the logging form before getting the error message.

 

I can't see any similarities with the issue reported by Nylimb, which only occurs with outdated browser versions.

 

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...