Jump to content

Pocket Queries behaving like Waypoints on a GPSmap64st


Recommended Posts

I created several Pocket queries while planning for a trip, and had no trouble downloading them (as Folders containing the two .gpx files: one for the geocaches and one for their accompanying waypoints).  I loaded them onto a Garmin Montana 650 by drag-and-drop on a MacBook Pro with no problem; they appeared in the GARMIN/GPX directory, and when the Montana was disconnected from the computer they appear as geocaches.  But when I "loaded" these same Pocket Query folders onto a Garmin GPSmap64st, they are recognized by the GPSr only as waypoints, and the unit reports that it has NO geocaches loaded.  I've tried resetting to factory defaults, using BaseCamp, etc., deleting and replacing, and nothing makes the GPSmap recognize these as geocaches.


Any thoughts on how to get these geocaches recognized as such?  I haven't tried gsak or EasyGPS yet (I'll have to borrow a Windows machine), but I doubt that converting them to .gpx with one of those will help, since they're ALREADY .gpx files.

Link to comment

Is it the same source file for 650 and 64 or are they merely similar?

Yes.  The same source files.

On the 64, are you dropping them into the Geocaches directory or the Waypoints (?) directory?

The GPX directory (on both units).  Everything is the same except the GPSr unit.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...