Jump to content

Solution checker problem


Followers 5

Recommended Posts

 

It's the green and grey coloured solution checker at the bottom of a puzzle cache page.

Everything was OK at breakfast when I was solving some puzzle caches. Then, suddenly, the tick box to show I am not a robot vanished and the error message is Recaptcha validation failed. 

I have waited, refreshed the page, logged out and back in again, all repeated several times but no luck - and it's been around 10 hours now.

I'm on limited wifi but have tried to google for an answer without success.

I'm running Opera on Windows 8 and have tried Chrome and Firefox too.

Is anybody else seeing this or is it only me?

Any ideas please?

Link to comment
2 hours ago, searcherdog said:

Then, suddenly, the tick box to show I am not a robot vanished and the error message is Recaptcha validation failed. 

I haven't seen it here, but I've seen it elsewhere. Something goes wrong with the reCAPTCHA site and then forms that use it no longer work. Sometimes switching browsers allows it to work. Sometimes not. Eventually, the reCAPTCHA site gets fixed and the forms that use it work again.

Link to comment

I have the same issues here.
Neither Edge nor Chrome or Firefox show the captcha to check the coordinates.
The test captcha, which i googled, was shown and worked perfectly. 
So I assume it's an issue with geocaching.com. 
Other mysteries with the same solution checker do not show the captcha either.

Is there a solution? 
Cookies were already deleted, computer was restartet...

Link to comment
Posted (edited)

My thanks to all who replied.

Yes, I had done ctrl & F5 and also repeated it several times.

I thought I was in luck this morning as the checker was back but it lasted for one check only before disappearing again. 

I went in search of cookies within  my account - settings - cookies and found the page blank. No heading, no cookie information, no options. I have been reading the thread about broken profiles and there seems to be some similarity.

I have managed to get Chrome onto this aged laptop and that seems to show the checker OK.

I will now wait and see progress on the broken profile thread.

Thanks for the help.

Edited by searcherdog
Link to comment

 

4 hours ago, searcherdog said:

I have managed to get Chrome onto this aged laptop and that seems to show the checker OK.

What browser are you seeing this problem with? You say Chrome works okay but don't say what browser isn't. Also what version of Windows are you using? 

 

Looking online it appears this problem may be caused by out of date software. Is your browser up to date? My personal experience has been that deleting cookies cures a wide range of strange problems so I'd suggest pursuing that further. If I knew what browser you're using I might be able to help.

Link to comment

Same problem for me, it appears to be down to cookie settings (see also the recent thread about the message centre not working either). I got the same problem on a puzzle I'd just solved, but opening a new private window and then accepting all cookies allowed me to run the checker. Seems there is an issue that needs fixing. For reference this is occurring for me on Safari. Both desktop and phone versions afflicted.

Link to comment
1 hour ago, MtnGoat50 said:

 

What browser are you seeing this problem with? You say Chrome works okay but don't say what browser isn't. Also what version of Windows are you using? 

 

Looking online it appears this problem may be caused by out of date software. Is your browser up to date? My personal experience has been that deleting cookies cures a wide range of strange problems so I'd suggest pursuing that further. If I knew what browser you're using I might be able to help.

My original post said Opera on Windows 8 and Chrome and Firefox as I managed to borrow another computer with Windows 10.

I think I tried Win8 & Opera then Firefox, Win 10 with Opera, Firefox and Chrome.

I won't fiddle with the borrowed computer but did the usual refresh / F5 / shut down / restart on the Win8. 

Then I cleared enough space to load Chrome onto the Win8 computer and that worked although still not with Opera or Firefox. and  not Win10 & Chrome.

Both computers are up to date as far as I can tell.

I also tried my friend's non-premium caching name to see if it was just me but got the same results.

I thought of refusing then accepting all cookies which has worked for some people in the past but I didn't have the cookie options. This looked similar to the other cookie based problems which people are reporting recently. Therefore I can wait for the result of those problems to be sorted and I think the captcha will be sorted too.

Thanks for the thoughts.

 

 

Link to comment

Sorry, my bad, I didn't notice your computer and browser info. 

 

I don't use Opera so I can't help you there. Still my best suggestion for FF would be to delete any cookies or stored webside data for both geocaching.com and reCaptcha. 

In FF select tools/settings/Privacy & Security/. Under Cookies and Site Data select Manage Data and search for both reCaptcha.net and geocaching.com. On my computer I'm not showing any cookies for reCaptcha but it does show 48KB of data. For geoaching.com I have 64 cookies and 478KB of data. 

 

The other possible problem on your old laptop is that Win 8 hasn't been supported in several years.

 

I'm sure this is frustrating, I hope you're able to resolve the problem

Link to comment

Solution for Opera perhaps. It worked for me anyway.

To access Opera cookies.....

From the keyboard Alt+P

Advanced

Privacy & settings

Site settings

Cookies & site data

See all cookies & site data

Then look for geocaching.com and recaptcha cookies then www.geocaching.com and www.recaptcha.com further down the list. Delete all 4 sets of cookies.

Restart geocaching.com and accept all cookies including advertising. I tried without but no success.

I haven't checked everything but the checker is back and also some of the new dashboard.

Hope this helps somebody. 

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 5
×
×
  • Create New...