Jump to content

Edits not saving


Rayswrld
Followers 4

Recommended Posts

As requested by a reviewer I needed to update some caches' stages to be either virtual or physical.  I make the change on the edit cache page but it won't save.  I click save and it seems to be working but when I go back in it is still asking me to choose virtual or physical.  I first tried it on Firefox and then on Safari, both producing the same result.  The reviewer has no answer yet and will publish the cache he was holding up until I made all the updates.  Any thoughts?

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 4
×
×
  • Create New...