Jump to content

Webwigo Emulator not showing active/visible zones or media


Followers 1

Recommended Posts

Just starting on my journey to learning the Earwigo and working through the Tiny Adventure Tutorial. I had some success using Urwigo but it crashed too often so i am turning to Earwigo. 

 

Unfortunately, whenever I run the cartridge in the webwigo emulator, the active and visible zones do not show up as available locations. It keeps saying there are 0 locations (Nowhere to go). I first set the Start zone enter events to set the next zone active and visible.  no locations showed up. I then just made all the  zones active and visible in the zone properties but still no locations show up. The zones all have -1 as the distance which should make them visible (if active). They are visible in the emulator map (Green octagons) but the Emulator Locations window says 0 nowhere to go. 

 

Also, the media (images) are not showing up. Can't tell if it's an issue with cartridge design or the emulator.

 

Thx

Link to comment
2 minutes ago, Tungstène said:

Did you switch the emulator GPS on?

 

(You'll have to click on the red disc in order to turn it green).

Thank You.

 

Saw this suggestion in another thread as well.  Why would it even have GPSr on/off as an option???  I have to admit the Urwigo emulator seems more user friendly but I appreciate the work that went into building Earwigo. Is there a thread for just dealing with the webwigo emulator? :D

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 1
×
×
  • Create New...