Jump to content

Can not update cache - Sandbox ?

Followers 3

Recommended Posts

Aloha !


For some reason I can not update my caches anymore. 


  • I go to the cache page
  • Click [ Edit ] 
  • Make some alterations in the cache page (a new link to a banner)
  • Click on button [ Save ]


then.... nothing happens.


When I look in the console of the browser I see this line :


Blocked form submission to './edit.aspx?guid=0066e2d6-a94e-43f4-9695-ff996bdd3f09' because the form's frame is sandboxed and the 'allow-forms' permission is not set.

I have tried different browsers, clearing cache and cookies, I even tried a different PC al together...
Nothing helps... I simply can not save my cachepage.







Link to comment

Aloha !


The HTML I use is always the same one. I have it on HDD and just copy paste it.
The used HTML is so simple, I see no reason why that would be an issue.


Having said this, I did try again and lo and behold.... it works...







Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Followers 3
  • Create New...