Jump to content

Download Error Live Geocaching

Followers 1

Recommended Posts

Hi there,

I have been using my GARMIN OREGON 700 with the Live Geocache Option for months without any problems. Some weeks ago I did an update with GARMIN EXPRESS (Current Version 4.40) and the downloads of my pocket queries started to fail. The geocaches appear on my device (shown on the map and in the list) but in "Geocaching Live" the lists display "Syncing Details" (showing the percentage) for each pocket query. (The speed of synchronizing details has extremely slowed down in comparison to the time when there had been no problems.) Finally, after 99% the comment is "out of sync". I tried to solve the problem by using the options "Remove Live Data" or even "Unregister Device" + register again, deleting the pocket queries on the internet and creating them again - but it did not lead to success.


I hope there is somebody who has an idea which maybe helps.


Thanks for taking time.




Link to comment

I have exactly the same problem.


After downgrading the Oregon 700 to old Firmware 3.xx and 2.xx the issue still exist. So it is not a problem of Garmin firmware update. Groundspeak must have changed something in their API that produces the error.

Edited by Linda B.
Link to comment

I finally managed to test previous firmware, too. The same error occured again and again. I reported the problem to Garmin customer service within the legal guarantee period. They asked me to wait until the rollout of a new firmware. They could not name a approximate date for that. So I decided to ask them for a change of the device. They told me to send it back to the trader, but he refused and asked me to fill in an online form. I contacted Garmin again. To make a long story short: Only after I had quoted several paragraphs from the law, the service worker sent me a franked return label and told me that Garmin was not responsible because they were only the producer. They had not sold the Oregon 700 to me ... So I "learned" that the trader is the only person who makes money and Garmin seems to be a non-profit organisation...


I am looking forward to the next steps.


On 3/26/2019 at 2:04 PM, Linda B. said:

So it is not a problem of Garmin firmware update. Groundspeak must have changed something in their API that produces the error.


I cannot confirm that because I had told them about the error, too. They told me that it had to be a problem on Garmin's side. They had not changed anything that could cause the error report.

Edited by DG0MA
Spelling mistakes
Link to comment

There have been many changes to the API in recent weeks and certainly all GPSr that use the API will require firmware updates to correct any issues created when Groundspeak changed their API. I suspect Garmin will wait until the API changes are complete so as to only have to update GCLive GPSr one time....

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Followers 1
  • Create New...