Jump to content

My Finds

Berta Nick Zoey

Recommended Posts

4 hours ago, Berta Nick Zoey said:

I haven't run the My Finds query for 2 months.  I tried to run it tonight and it isn't working.    If I click the add button, it takes me to another screen that tells me about running pocket queries.


The "Add to queue" button isn't even working for me at the moment.

Link to comment

Hmm... I just tried it and it worked.  I wasn't timing it, but it took less than 10 minutes.


When I clicked on the Add To Queue button, it did return me to the top of the page, but scrolling down towards the bottom I did see the 'your query has been added to the queue' message and the GPX was generated shortly thereafter.


I have been avoiding the 'new' portions of the site as much as possible, so I have no idea if that could have any bearing on the situation.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...