Jump to content
Sign in to follow this  
Followers 3
SamJ14

New Geocache Problems

Recommended Posts

Hey guys, I just want to report a possible bug. I just recently posted 2 new caches in my area and they're showing up in the website, but not on my app. When I log on the the Geocaching app, the caches I recently placed do not show up. I search up the GC code and there it is, the cache magically appears. But when I click on another cache afterwards, my new one disappears. People still are finding them, so I don't know if this problem is just me or other people as well. Please explain this to me.

Share this post


Link to post

Just a guess...I have noticed that newly published caches, that have not been found yet, may not show up on the PHONE ap (Android) while doing a search. As I recall, if you enter the GC code, you can find it. Not sure why this is the case.

 

Once a found log has been posted, you can find it as normal.

 

Can't think of any new caches nearby to test this for you, or I would try.

 

Hope this helps.

Share this post


Link to post

Yeah people have logged each cache and yet the problem still continues. I don't think this happens for anyone except the cache owner, so hopefully it doesn't make a difference.

Share this post


Link to post

Yeah, I figured out the problem. I had to load caches elsewhere and go back and reload the area the cache was in.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 3

×