Jump to content
Sign in to follow this  
Followers 1
jsttry

No Map on iPhone 5

Recommended Posts

Hi all, I have two iPhones but can only get the maps to work on my iPhone 6. On my iPhone 5 as a premium member when I log in I can see caches but only the grey map tiles, no actual map. If downloading for offline use I get the same.

 

Is there something I need to do to reset the cache or something else?

Share this post


Link to post

Try going into settings on the ap (3 dots, top right) and under map type, selecting Apple (Street, or Satellite, or hybrid).

Share this post


Link to post

Thanks. Seems to be working when online, just doesn't cache as granular when downloading for offline use

Share this post


Link to post

1. there seems to be a bug where sometimes the map won't load. Zooming/moving/quitting usually fixes it.

 

2. downloading caches for offline use only downloads info about the caches — not the map. If you get lucky the app will remember some of the map tiles you've already looked at.

Share this post


Link to post

ah well there you go, I didn't realize about the map tiles. Thanks for the heads up :)

Share this post


Link to post

Fascinating! I have had this issue forever and could never figure out why it sometimes worked and other times it didn't work.

Share this post


Link to post

This has been driving me crazy. I usually have the problem on my iPad where I can only bring up a grid, accompanied by an error message that says location unavailable, make sure you have airplane mode turned off.' Well, it is off, but I get this error message a lot on the iPad with a strong internet connection. Sometimes the map comes up, sometimes it doesn't. The zoom in/out, moving the map, etc. does not work for me. Sometimes a full reboot will. Now it is starting to happen more frequently on my iPhone5. It would have come in handy to have the map yesterday when what should have been an easy cache turned out to be on the other side of a creek which I would have seen with the map, but I only had a grid. Turned it on this morning and still only had a grid. Zoom, move, etc. did not work unless I zoomed way out to a state-sized view. As I started to slowly zoom back in it just got blurry then went to a grid. Three bars on the phone + connected to internet. Very annoying. Did a reboot of the phone and map came back. I guess we'll see - but any suggestions welcome - thanks.

PS I only started geocaching in May so I assume I have the newest version, also, I am a premium member if that matters.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 1

×