Jump to content
Sign in to follow this  
Followers 0
ralfchr

Etrex 30x - compass view issues

Recommended Posts

Went out looking for caches today and realized that the compass view in my Garmin etrex 30x is suddenly missing the green compass needle... It just shows the big empty compass wheel...

If I switch the compass view option to Geocaching, I see the small compass in the top left with a green needle, but the big wheel is still empty.

I'm not aware of any changes to the settings, just uploaded some new geocache data to the device recently, as I went to a new location..

Did anybody encounter such an issue before?

Share this post


Link to post
[...]

Did anybody encounter such an issue before?

 

The compass needle on top of the page is part of the geocaching dashboard and always shows a needle to the nearest geocache.

You must have an active Go to for seeing the needle on the compass page.

 

Frohes Jagen

Hans

Edited by HHL

Share this post


Link to post

Thank you for the reply and yes, I selected a geocache from the close by list, pressed Go and usually, the compass would then show the needle towards the cache in the main compass screen. Not so yesterday. I tried the same this morning and now, also the small green indicator from the geocaching dashboard view is gone. Very strange. I will try the same with a different go to target, but it used to work until now the way I described it above (select cache, press go)...

Share this post


Link to post
just uploaded some new geocache data to the device recently

 

How did you do that?

I just asked because people sometimes load caches as waypoints by accident.

Anyway, the needle should be shown with waypoints and pois as well.

 

Hans

Edited by HHL

Share this post


Link to post

Downloaded the query file from geocaching.com and moved it over to the etrex. Has worked before. I still wonder, if something went wrong with those transfers... If the caches back home work as usual, then I'll know for sure... ;-)

Share this post


Link to post

During another walk today, the indicator showed up again... Maybe it just needed some time to adjust to Italy... ;-) No clue what went wrong otherwise...

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 0

×
×
  • Create New...