Jump to content
Sign in to follow this  
Followers 1
Geinponem

I can't open my Wherigo-projects anymore

Recommended Posts

Several years ago I build 2 Wherigo-geocaches.

I had to change something in those caches.

So I downloaded the gwz-files from Wherigo.com.

I changed .gwz into .zip and unziped the files.

Unfortunately I can't open de lua files anymore in the Wherigo builder.

Only one of the two lua-files I can open in Urwigo.

 

Can someone help me to fix the files so I can use them in the Wherigo-builder and in Urwigo.

If someone wants to help me I can mail the gwz-files.

Share this post


Link to post

Can someone help me to fix the files so I can use them in the Wherigo-builder and in Urwigo.

If someone wants to help me I can mail the gwz-files.

I´ve just tried to import a lua file in urwigo, without success. I think the best change you have is to rebuild the cartridge with the assets in the zip file.

Sorry.

 

Tc

Share this post


Link to post

If you don't have the .urwigo file, I don't think you'll be able to open it within Urwigo. I don't think that file is included in the GWZ. It really should.

Share this post


Link to post

[Oeps! I placed this topic on the wrong place. Can the modorator move it in 'Building Wherigo Cartridges' please?]

 

This is my situation:

 

I build the following Wherigo-caches:

http://coord.info/GC19TA6

http://coord.info/GC21V68

 

For both I used the official Wherigo builder.

The gwz-files I downloaded this week from Wherigo.com contains .lua-files. I can't open those in the official Wherigo builder anymore. I get this error:

 

Error Reading cartridge.

System.BadImageException: poging om een programma te laden met onjuiste indeling. (Uitzondering van HRESULT: 0x8007000B)

bij Groundspaek.Wherigo.ZonesEngine.ZonesEngineDll.InitializeEngine...

 

(BTW: this is not the whole text. I made a screenshot of it. When needed: I can mail the image.)

 

I also tried tot import the .lua in Urwigo:

It works good whit GC19TA6.

But it gives this error with GC21V68:

 

Error during cartridge import. line 2207, character 66: object 'zitemGunpowder' was not found.

Share this post


Link to post

That must be the solution.

I made the Wherigo's with a 32bit Windows PC.

And now I have a 64bit PC...

Share this post


Link to post

Yeah, that "BadImageException" is the tell-tale for that issue. Groundspeak's builder was made during a time when almost all consumer computers were still 32-bit. Even my laptop at the time was 32-bit. As time went on, most computers came with 4GB of RAM or more, necessitating a 64-bit OS. Groundspeak's builder was never recompiled for a 64-bit environment, so the community had to tweak it.

 

On a side note, I'm getting a ton of new computer components today so I can play with the Oculus Rift when it comes out later this year. I've always done console gaming, so this will be my first gaming rig. This build has: i7-6700K CPU, 32GB RAM (2x16GB), GTX980 Ti 6GB graphics card, 1TB SSD, and an ASUS ROG Maximus VIII Extreme mobo. I went over the top with components, so I think this'll be fun. Too bad I didn't add a u.2 SSD.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 1

×