Jump to content

Cannot submit new cache

Followers 3

Recommended Posts

I'm struggling to submit a new cache.

After entering the reviewer note, the "Save and preview" button does nothing. The page just refreshes and I cannot get further. If I then go back to previous pages, all of the information I entered onto Page 3 has gone (except the cache name, placed by, and date placed).

I have tried submitting the cache on two different browsers with exactly the same outcome. This has never happened to me before. Has a bug been introduced?



Link to comment

I think I've figured out what was causing the problem. I tried again, omitting the link to the background image, and it worked. Adding the image link into the submitted listing also failed. However, the image's name contained a space (e.g. "image name.jpg") - removing this seemed to cure the problem.

If indeed this is the cause, some sort of error message should be introduced.


Edited by Bazonka
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Followers 3
  • Create New...