Jump to content

Cannot log in from iPhone app


Recommended Posts

I get this message "Connection Problem Uh-oh. There was a problem connecting to the geocaching servers. Please try again." when I try to log in from the geocaching.com iPhone app. I have tried again and again for 5 hours now. Have rebooted the iPhone, closed and re-opened the app, deleted and re-installed the app. Nothing worked. I am able to log in from the geosphere app, safari and everything else I have tried. Is anyone else having this problem? Any suggestions?

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...