Jump to content

Bug - all LAB caches Completed - but only 9/10 "found"


Rikitan
Followers 1

Recommended Posts

Hello,

 

I would like to ask for solution of a bug, reported by one of the visitors of our MEGA event.

User TODELA successfully completed all 10 LAB caches, however the count in his profile shows only 9/10 "found".

He is unable to complete missing one again, because he completed it already. It is not a browser issue.

 

Here is his list of completions:

https://labs.geocaching.com/Logs/Details/32d3668b-47d6-401f-b4d4-128129bbbb2e

 

Screenshot:

4bTiJj2.jpg

 

Thank you for any suggestion!

 

Rikitan

Link to comment

There is now a way to check for deleted Lab Cache logs! Follow the steps below:

 

1. Log into geocaching.com

2. Go to your Public Profile (geocaching.com/profile)

3. Click the tab "geocaches"

4. Click on Lab Caches underneath Geocaches Found

f05b4bce-3190-4a10-be24-1f758e2480b4.jpg?rnd=0.7895167

5. Scroll to the very bottom of the page and click the link "Show Deleted Logs" (this link will not appear if you haven't deleted any logs)

75efdb4b-6715-40b5-8a20-8e298b3c7f02.jpg?rnd=0.6165386

6. Scroll up and down your list to find the deleted logs and then select the ones you want un-deleted

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 1
×
×
  • Create New...