Jump to content
Sign in to follow this  
Followers 2
Nat Sherman

benchmarks.scaredycatfilms.com

Recommended Posts

Hi all,

 

Is anyone else having trouble getting the benchmark map at scaredy cat films to work? I can bring up the state map but there are no benchmarks shown on any of the maps. Is the another site to view benchmark maps in order to get the benchmark number in order to log a benchmark find?

 

Thanks for any help,

Nat Sherman

Share this post


Link to post

Hi all,

 

------ Is the another site to view benchmark maps in order to get the benchmark number in order to log a benchmark find?

 

Thanks for any help,

Nat Sherman

 

Nat,

 

Use DSWorld to pin all the marks in the county you were in onto Google Earth. Doesn't take very long. MEL

Share this post


Link to post

Nat, I just tried California and it worked fine.

 

Also, I looked at your profile and it appears that you're in North Carolina, so I tried that and there were lots of benchmark pins on the NC map.

Share this post


Link to post

Nat, I just tried California and it worked fine.

 

Also, I looked at your profile and it appears that you're in North Carolina, so I tried that and there were lots of benchmark pins on the NC map.

 

Thanks for the information. This is what I can't figure out. I've used it for two years and it's worked fine but now there are no pins anywhere in any state. It stopped working for me about 3 weeks ago. I wonder if it uses another program (Flash, etc.) that maybe has accidentally been disabled or erased on my computer?

Share this post


Link to post

Hi All, the benchmark viewer doesn't use flash, so that shouldn't be affecting the marks not showing up. Be sure you have the box checked to display markers. I put that in just in case users just wanted to see the map, without the pins. Also, be sure you are in the state you have selected from the upper select box. You can navigate all you want, and use the search box all you want, but it will only display marks for the state(s) you have selected.

 

I think I did a database update from NGS a few weeks ago, but that should just have a few updates. Perhaps you could provide some browser information, version etc? Seems up and running now.

Share this post


Link to post

Hi All, the benchmark viewer doesn't use flash, so that shouldn't be affecting the marks not showing up. Be sure you have the box checked to display markers. I put that in just in case users just wanted to see the map, without the pins. Also, be sure you are in the state you have selected from the upper select box. You can navigate all you want, and use the search box all you want, but it will only display marks for the state(s) you have selected.

 

I think I did a database update from NGS a few weeks ago, but that should just have a few updates. Perhaps you could provide some browser information, version etc? Seems up and running now.

 

Thank you! I just tried to pull it up on my old laptop it came right up. But when I try to pull it up on my new laptop, it won't even take me to the site any longer. It just times out. My new laptop has Windows 8 on it and I use Firefox as my browser. My old laptop used Windows 7 and I also used Firefox on it. The error message I'm getting is below:

 

The connection was reset

 

The connection to the server was reset while the page was loading.

 

The site could be temporarily unavailable or too busy. Try again in a few

moments.

If you are unable to load any pages, check your computer's network

connection.

If your computer or network is protected by a firewall or proxy, make sure

that Firefox is permitted to access the Web.

Share this post


Link to post

Hi Nat,

 

I just did a search for Raleigh NC (my local area) and everything displayed correctly. As someone mentioned earlier, make sure "display stations" is checked.

 

Best regards,

-Paul-

Share this post


Link to post

Hi Nat,

 

I just did a search for Raleigh NC (my local area) and everything displayed correctly. As someone mentioned earlier, make sure "display stations" is checked.

 

Best regards,

-Paul-

 

Thanks, Paul. I just tried and I can't get my browser to open the site at all on my new computer. On my old computer it opened right up and everything was displayed. Something on my new computer must be blocking it but I don't know what. The error message I receive is below:

 

The connection was reset

The connection to the server was reset while the page was loading.

The site could be temporarily unavailable or too busy. Try again in a few moments.

If you are unable to load any pages, check your computer's network connection.

If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

Share this post


Link to post

Speaking of the viewer - is anyone having trouble with it today? I haven't ben able to access the site since sometime last night. I must admit, I've become quite dependent on it :)

Share this post


Link to post

Speaking of the viewer - is anyone having trouble with it today? I haven't ben able to access the site since sometime last night. I must admit, I've become quite dependent on it :)

I haven't been able to access benchmarks.scaredycatfilms.com all day. Has anyone seen any thing about being down for maintenance?

Share this post


Link to post

Speaking of the viewer - is anyone having trouble with it today? I haven't ben able to access the site since sometime last night. I must admit, I've become quite dependent on it :)

I haven't been able to access benchmarks.scaredycatfilms.com all day. Has anyone seen any thing about being down for maintenance?

 

I'm getting a "This page is _(not) available" right now, as I want to log the benchmarks I found over the weekend. Also miss it quite a lot when it isn't there.

 

a7169810-4b2c-48fa-ba4b-35e4c3c7d843.jpg

Edited by DragonsWest

Share this post


Link to post

I went to scaredycatfilms.com and the tab says “site suspended”. The domain name does not expire until 5/2014 so maybe he forgot to pay the hosting fees.

Share this post


Link to post

Hey folks, sorry about the recent outage on the site, GoDaddy decided to upgrade the server my site is hosted on, and apparently it didn't work out well. It went down Sunday morning, and not back until Tuesday. I think its the first time they really had an issue, so I'll cut them a little slack.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 2

×
×
  • Create New...