Jump to content
Sign in to follow this  
Followers 0
DanPan

Server Error in '/' Application.

Recommended Posts

When i open this link i get an error:

 

Server Error in '/' Application.

--------------------------------------------------------------------------------

 

Object reference not set to an instance of an object.

Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

 

Exception Details: System.NullReferenceException: Object reference not set to an instance of an object.

 

Source Error:

 

An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

 

Stack Trace:

 

[NullReferenceException: Object reference not set to an instance of an object.]

WM.UI.HuntUserGridControl.DrawGrid() +62

WM.UI.HuntUserGridControl.PopulateControls() +15

WM.UI.HuntUserGridControl.Page_PreRender(Object sender, EventArgs e) +27

System.Web.UI.Control.OnPreRender(EventArgs e) +8998834

System.Web.UI.Control.PreRenderRecursiveInternal() +103

System.Web.UI.Control.PreRenderRecursiveInternal() +175

System.Web.UI.Control.PreRenderRecursiveInternal() +175

System.Web.UI.Control.PreRenderRecursiveInternal() +175

System.Web.UI.Control.PreRenderRecursiveInternal() +175

System.Web.UI.Control.PreRenderRecursiveInternal() +175

System.Web.UI.Control.PreRenderRecursiveInternal() +175

System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +2496

Share this post


Link to post

Not sure where you got that link from on the site however the problem is you are trying to open up a zero page on a profile. The pages on profiles start on page 1. If you change the page number at the end of the url to 1 you can proceed.

Share this post


Link to post

I got the links from the Waymarking News section:

 

http://www.Waymarkin...aspx?f=1&nid=19

 

For a detailed breakdown of all the waymarks submitted to date, visit BruceS's detailed blog (link ends with &mypage=0)

 

 

http://www.Waymarkin...aspx?f=1&nid=25

 

N!tr0 writes, ... (link ends with &mypage=1>=2)

Dragontree says, ... (link ends with &mypage=1>=2)

Fi67 writes, ... (link ends with &mypage=1>=2)

 

 

http://www.Waymarkin...aspx?f=1&nid=15

 

Also be sure to view his Waymarking profile. (link ends with &mypage=0)

Share this post


Link to post

I got the links from the Waymarking News section:

 

http://www.Waymarkin...aspx?f=1&nid=19

 

For a detailed breakdown of all the waymarks submitted to date, visit BruceS's detailed blog (link ends with &mypage=0)

 

 

http://www.Waymarkin...aspx?f=1&nid=25

 

N!tr0 writes, ... (link ends with &mypage=1>=2)

Dragontree says, ... (link ends with &mypage=1>=2)

Fi67 writes, ... (link ends with &mypage=1>=2)

 

 

http://www.Waymarkin...aspx?f=1&nid=15

 

Also be sure to view his Waymarking profile. (link ends with &mypage=0)

 

That is a posted link from well over 3 years ago. I would guess they have since changed how the profile pages are setup. The first page of profiles is page 1 not page 0. I would not consider that a bug.

Share this post


Link to post

That is a posted link from well over 3 years ago.

"Share Your Waymarking Adventures" was posted on 1/17/2012...

 

On the "Waymarking news" there are 19 records in total and 2 pages.

If i click on page 1 or page 2 i got the same posts.

How can i view the 9 other posts?

 

The newest post was posted on 2/15/2012?

Share this post


Link to post

I don't know how you can get to the news prior to 2008 as the page numbering is not working correctly however the error you posted was only for the link to my profile where it is listed as page zero and had nothing to do with the access to the older news. The other profiles links work correctly.

Edited by BruceS

Share this post


Link to post

BTW, I have often received that error -- Error in '/' application (although the stack dump information later on may have been different) when I click on a link in an email sent to me about either a waymark or a geocache - both sites.

 

Now this case may be totally different from what I experienced. But just for what it's worth, I noticed that it usually did that the first time my PC had been taken out of standby. If I left a browser already up on a Groundspeak site, I could click on the link in the email and it would work. But if I wasn't already "there" and clicked a Waymarking or geocaching link cold turkey from an email message, then I'd get the Error in / application. That is, my issue seemed like a time-sensitive problem.

 

If you consistently get that, then that is some other problem.

Share this post


Link to post

When I try to access this page http://www.Waymarking.com/waymarks/WM56T4_Pudong_Skyline_Shanghai

 

I get an error that says

Latitude must be between 90 and -90 degrees to be valid.

Parameter name: Latitude

Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

 

Exception Details: System.ArgumentOutOfRangeException: Latitude must be between 90 and -90 degrees to be valid.

Parameter name: Latitude

 

Source Error:

 

An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

 

Stack Trace:

 

[ArgumentOutOfRangeException: Latitude must be between 90 and -90 degrees to be valid.

Parameter name: Latitude]

Groundspeak.Web.WptBase.ValidateLatitude(Double latitude) +139

Groundspeak.Web.WptBase..ctor(Double Latitude, Double Longitude) +152

Groundspeak.Web.Waymarking.CoordinateAnswer.ToString(eVarTypes VariableType, CoordDefaults coordinateFormat) +153

WM.UI.AnswerViewControl.showCoordinateAnswer(WaymarkVariable wv) +110

WM.UI.AnswerViewControl.showAnswers(WaymarkVariables waymarkVariables) +829

WM.UI.AnswerViewControl.displayAnswers() +56

WM.UI.AnswerViewControl.Page_Load(Object sender, EventArgs e) +36

System.Web.UI.Control.OnLoad(EventArgs e) +91

System.Web.UI.Control.LoadRecursive() +74

System.Web.UI.Control.LoadRecursive() +146

System.Web.UI.Control.LoadRecursive() +146

System.Web.UI.Control.LoadRecursive() +146

System.Web.UI.Control.LoadRecursive() +146

System.Web.UI.Control.LoadRecursive() +146

System.Web.UI.Control.LoadRecursive() +146

System.Web.UI.Control.LoadRecursive() +146

System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +2207

Share this post


Link to post

Some information of this waymark seems to be corrupted; this prevents the page from being displayed. Most probably it is the latitude, but these error messages are not always correct.

 

I saw it is your waymark, so you should be able to correct the data. Search for it by the name; from the result list you can directly go to edit mode of a waymark. After you corrected the corrupted information the waymark should display fine.

Share this post


Link to post

When I try to access this page http://www.Waymarking.com/waymarks/WM56T4_Pudong_Skyline_Shanghai

 

I get an error that says

Latitude must be between 90 and -90 degrees to be valid.

 

As it your waymark you can access it in the edit mode. Do a search for waymarks for Shanghai and when the list is displayed click the edit link on the displayed list. The problem is somehow the parking coordinates got saved as N269 degrees. It should display correctly once that is corrected.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 0

×
×
  • Create New...