Jump to content

html tag area - attribute title and alt is ignored


ondrejaanicka

Recommended Posts

in the cache listing, area tag is supported, as well as title and alt attribute for that tag. if i use it, it will be stored, and when editing the listing later, it is there. but when viewing the listing page, the html code is without the title or alt

 

written html:

<img src="someimage.jpg" usemap="#somemapname" />

<map name="somemapname">

<area shape="rect" coords="100,10,200,90" href="somelink" title="myTitle" alt="myTitle" />

</map>

 

when observing cache page:

<img src="someimage.jpg" usemap="#somemapname" />

<map name="somemapname">

<area shape="rect" coords="127,10,222,92" href="somelink"/>

</map>

 

the link works as expected, just the title/alt is missing

Link to post

attribute title works for img tag, but not for area. the tag area is listed in Valid HTML Tags list and also those attributes title and alt are in valid attributes list for area. those attributes are not completely removed from the listing, as i can found them when re-editing the listing. it is removed only when displaying the result listing to the user

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...