Jump to content

Magellan eXplorist 710


The Blorenges
Followers 1

Recommended Posts

Just got my hands on an eXplorist 710. Because I've had it running most of the day around my house it's recorded the track on the map. I can't find anyway to delete this. I've tried saving the track and starting a new one and even setting the map options to NOT display the track (but it still does). The manual is not much help at this point and neither is Google! I must be missing something obvious but don't know what! Anyone help?

 

Edited to add. I did connect it to the PC and delete the track files in the Tracks folder but it still displays on the map!

 

Thanks

Chris

 

map.jpg

Edited by The Blorenges
Link to comment

That was the problem. I tried starting a new track and also not showing the track on the map but the track stayed on display.

 

Ask over on http://www.exploristforum.com ... those guys know these units inside & out. You're pretty much in Garmin country here.

Thanks - I did check the site out when I googled for an answer but couldn't find it. I'll post a question there.

 

Chris

Edited by The Blorenges
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 1
×
×
  • Create New...