Jump to content
Sign in to follow this  
Followers 0
Lt617

TB Question

Recommended Posts

On a recent trip I placed a TB in a cache site. Someone found the bug and logged it as found before I was able to get to a computer to show that I had placed it in that site. Now the bug shows as going from the cache that I originally found it in to the new one in which it was placed without showing the site I had placed it in. I tried to insert a comment but without the ID number I was unable to post a note. Does anyone know of a way to show that I placed the bug in a cache site "after" it was logged as found by another person before I could log it into the site from which it was found?

 

I realize it isn't that big of an issue as it isn't MIA it just lacks a stop over point.

 

Thanks

Share this post


Link to post

Without the ID number you aren't going to be able to do anything. You might email the TB owner and explain what happened and that you want to be able to log the bug correctly so the travels will be correct (and that you can claim a find)

Share this post


Link to post

You might want to email the cacher that picked it up and ask them for the ID no. and to re post it back in the cache that you placed it and enter your log. I recently did this with some tb's I moved from NY to Ohio. This way you are just doing it electronically rather than physically. It only takes a few minutes. BTW: I always log the ID No. on the TB print out sheet, and have a seperate notebook just for TB's with pick-up cache and date, and drop-off cache and date. Happy Caching the TB's - keep them moving

Share this post


Link to post

I have had this problem several times. I have e mailed the other finder to delete his log so that I could enter mine in the correct order.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

×
×
  • Create New...