Jump to content

Missing cahce on GPSMAP62S


Recommended Posts

I loaded a cache I had previously found on my gps. I also loaded it on to my wifes GPSMAP62S and my sons Etrex Venture HC. I also loaded about ten other caches. Had no problem until we looked for the previously found cache. It was not there. I looked through every spot it could be. It was not on any of the three GPS's. I hooked mine up to the PC and looked for the gpx file. It was there. I tried to reload the cache and when it said it was already on there I overwrote the info. I put the cache back on and tried to find it on all the menu's (geocache, recent finds, waymarrking, etc) and could not find it. The gpx file is there. I know on the etrex if I reloaded a previously found cache I would have to look in recent finds to locate it. It was not there. Any ideas?.

Edited by badger10
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...