Jump to content

logging problems


VuurVos
Followers 0

Recommended Posts

Since the update I can't log any caches anymore?

To start with, the text window where I enter the log itself is no longer visible.

When I try to submit anyway, I get an error window ?

 

 

Oh, wait a second, in IE it seems to work, not in Firefox?

Edited by VuurVos
Link to comment

Since the update I can't log any caches anymore?

To start with, the text window where I enter the log itself is no longer visible.

When I try to submit anyway, I get an error window ?

 

 

Oh, wait a second, in IE it seems to work, not in Firefox?

 

I get it : it's a greasemonkey script that no longer works... (GCBBCode)

Edited by VuurVos
Link to comment

Since the update I can't log any caches anymore?

To start with, the text window where I enter the log itself is no longer visible.

When I try to submit anyway, I get an error window ?

 

 

Oh, wait a second, in IE it seems to work, not in Firefox?

 

Same here, no text entry box in Firefox.

 

Removed GCBB code and it's working.

Sorry, VuurVos's post wasn't there when I wrote my original post :P

Edited by Lovejoy & Tinker
Link to comment
Same here, no text entry box in Firefox.

Mine's OK. Did you try disabling GreaseMonkey to see if a script is messing it up?

 

Yep, that was it. GCCB code caused the problem.

 

You get so used to the scripts being part of the browser and website that you forget they're there in the background and can be 'broken' by changes to the site.

 

Cheers

Link to comment
Guest
This topic is now closed to further replies.
Followers 0
×
×
  • Create New...