Jump to content

'Server Error in "/" Application' when submitting a log

Frank and Peggy

Recommended Posts

So I know we're thinking about the right thing, were you trying to write a log on the site, upload the cartridge log (GWL), or unlock a cartridge by uploading a GWS?


I'll need as much information as you can give me so I can try to reproduce your problem. If I can, I can write it up and send it to Groundspeak.

Link to comment

I just tried to log a "played" log and this is the error message I got...


Server Error in '/' Application.

Could not find stored procedure 'spaw_UPDATECartridge'.

Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.


Exception Details: System.Data.SqlClient.SqlException: Could not find stored procedure 'spaw_UPDATECartridge'.


Source Error:


An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.


Stack Trace:


[sqlException (0x80131904): Could not find stored procedure 'spaw_UPDATECartridge'.]

AWObjectBase.Update() +590

controls_LogControl.UpdateDB() +136

controls_LogControl.btnSubmit_Click(Object sender, EventArgs e) +294

System.Web.UI.WebControls.Button.OnClick(EventArgs e) +111

System.Web.UI.WebControls.Button.RaisePostBackEvent(String eventArgument) +110

System.Web.UI.WebControls.Button.System.Web.UI.IPostBackEventHandler.RaisePostBackEvent(String eventArgument) +10

System.Web.UI.Page.RaisePostBackEvent(IPostBackEventHandler sourceControl, String eventArgument) +13

System.Web.UI.Page.RaisePostBackEvent(NameValueCollection postData) +36

System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +1565

Link to comment

I just went back to the two Wherigo's I was trying to log as played and both of my logs now appear on the cartridge page...


Today is 3/1/10 - trying to submit a log for our experience and got the same error. I submitted twice, guess I'll check back to see if it shows up later!



Link to comment
This topic is now closed to further replies.
  • Create New...