Jump to content
Sign in to follow this  
Followers 0
Ming

Install on an iPAQ 3830

Recommended Posts

Hi,

 

Trying to get things installed on an iPAQ 3830.

 

I downloaded and tried to install .NET Compact Framework 2.0 and got the following message:

the file "\windows\AppMgr\Install\Microsoft.NET CF 2.0.CAB" is not a valid Windows CE Setup file.

 

The About settings state:

MS PocketPC Ver 3.0.11171 build 11178

 

Hope someone can help....

Share this post


Link to post

Hey Ming,

 

I was looking at the MS web site for the 2.0 .net framework and found this:

 

* Supported Device Operating Systems: Windows Mobile Software for Pocket PC 2003, Windows Mobile 5.0 for PocketPC and Smartphone, Windows CE .NET 5.0 and higher.

 

Looks like your version 3 of PPC may be too old to support the framework; I'm not sure though.

Share this post


Link to post

Thanks Ty, that's what I was leaning towards... I primarily use it for cachemate, if I could have used it for Wherigo it would have been a bonus!

Edited by Ming

Share this post


Link to post

You can probably install MS Windows PPC 2003 (not the SE Version) on your 3830. I had it done on my 3850, without a problem.

 

Then, to get Wherigo running you probably have to work out things a little bit, like getting enough memory to run it, etc.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 0

×
×
  • Create New...