Jump to content

legend cx ? problem ?


rk91279
Followers 0

Recommended Posts

Do I have a problem or what? My etrex started recalculating continuously when map was up. The scale that shows the % would start at 0% and as soon as it started moving up to 1 - 5% it would start over, I tried to shut it off but it changed screens so fast was impossible. I might add I was moving ( on a bicycle) at the time and after I stopped it would settle down. It did this a few times during the day but I have noticed it in the car a few times but never to the extent where I couldn't even shut it off, I was about ready to pull the batteries to stop it.

thanks in advance and sorry for rambling on.

rk

Link to comment

I had the same problem with my legend cx one time, but i can't remember what the fix was!!! What firmware have you got. Is it prior to 2.6? I remember having to remove the batteries to get it to stop i think. And it could be possible that it's trying to create an impossible route from the basemap...meaning that it isn't reading the maps from the card...either maps turned off or card not seated properly...i'd check the firmware version first.

 

Do I have a problem or what? My etrex started recalculating continuously when map was up. The scale that shows the % would start at 0% and as soon as it started moving up to 1 - 5% it would start over, I tried to shut it off but it changed screens so fast was impossible. I might add I was moving ( on a bicycle) at the time and after I stopped it would settle down. It did this a few times during the day but I have noticed it in the car a few times but never to the extent where I couldn't even shut it off, I was about ready to pull the batteries to stop it.

thanks in advance and sorry for rambling on.

rk

Link to comment

This has happened to me on my 60cs when I'm between two roads relatively close to each other. Your location may not fall exactly on the road as it appears on your GPS and your GPS will start having a hard time figuring out which road you are on. In these cases, I simply switch to OFF-ROAD mode.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 0
×
×
  • Create New...