Sign in to follow this  
Followers 3
mikemtn

Waymarking slow?

17 posts in this topic

I can't look at Waymarks. Is it bogged down like GC when it gets overworked? Does Waymarking get overworked?

Edited by mikemtn
0

Share this post


Link to post

I can't look at Waymarks. Is it bogged down like GC when it gets overworked? Does Waymarking get overworked?

 

I have never seen it this slow. Must be some processes running (maybe for the upgrade? <_< )

0

Share this post


Link to post

I finally got one Waymark recorded but I give up on the others I have. I'll do them another day, perhaps.

 

Mike

0

Share this post


Link to post

I thought that it was my computer that was so slow so I used my daugher's computer. It was Waymarking. It was unbelievably slow or it simply would not work at all.

0

Share this post


Link to post

Slow = Popular <_<

 

Maybe it is slow because this would be the weekend before Waymarking 2.0 is launched. The Lackey pool is probably working double-time to make sure everything is ready to go for the big roll-out.

 

That's my guess. Where do we send the pizza order to keep them energized?

 

<_< The Blue Quasar

Edited by The Blue Quasar
0

Share this post


Link to post

but it is not all processes that are slow. it is mainly when viewing 'existing' waymark descriptions. all other navigations are occurring in a timely manner.

 

i have noticed one upgrade--group emails have a new subject line.

0

Share this post


Link to post

The site is unusably slow right now - basically trying to do anything on the site.

Edited by RakeInTheCache
0

Share this post


Link to post

I'm finding it a bit slow today, as well as having trouble uploading pics (which worked "30 mins" ago..).

0

Share this post


Link to post

The waymark pages were affected mainly because the map service needed a restart. We're about to bring the website down for the update, though, so let us know if the problem continues when the site comes back up.

0

Share this post


Link to post

the site is down.

 

i am unauthorized to do anything with Waymarking in the address. but how long is this supposed to take? will i try back tonight or have to wait an unspecified amount of time.....

 

is it not in 'the plan' to inform the stakeholders (us users) of things sich as this? not even a forum posting hint (but now the slowness is a sign of this coming). if this were geocaching i bet there would have been something at the top of the home page alerting to the impending action. Waymarking still says 'group deadline has passed' does it not? i dont know, i am not authorized.

0

Share this post


Link to post

the site is down.

 

i am unauthorized to do anything with Waymarking in the address. but how long is this supposed to take? will i try back tonight or have to wait an unspecified amount of time.....

 

is it not in 'the plan' to inform the stakeholders (us users) of things sich as this? not even a forum posting hint (but now the slowness is a sign of this coming). if this were geocaching i bet there would have been something at the top of the home page alerting to the impending action. Waymarking still says 'group deadline has passed' does it not? i dont know, i am not authorized.

 

Look Up. It's in the pinned thread above. B)B)

 

Announcement

 

It was also referenced earlier today here and last week Jeremy announced in one of the Waymarking threads that today was the release day.

 

The unauthorized is a bit odd since there was a redirect explaining what was going on this morning. B)

0

Share this post


Link to post

Earlier there was a splash graphic when you went to Waymarking announcing that they were doing the upgrade. I see that screen no long displays.

0

Share this post


Link to post

 

The unauthorized is a bit odd since there was a redirect explaining what was going on this morning. B)

 

Right before the release we needed to make it accessible internally before the launch. It was easier just to do an IP address allow to make the finishing touches.

0

Share this post


Link to post

Maybe it is my system, but the top of the new page looks like it isn't loading.

 

Also, I can't see any of my Waymarks... in fact, none of the links work either. When I manually go to www.Waymarking.com and select "My Page", I get the CSS stuff, but the rest is blank.

 

Further... except the root page, everything is just white with text.

 

I am using Firefox 1.5.0.7

 

Even accessing links in emails I received give me a 404 Error.

 

B) The Blue Quasar

0

Share this post


Link to post

Maybe it is my system, but the top of the new page looks like it isn't loading.

 

Also, I can't see any of my Waymarks... in fact, none of the links work either. When I manually go to www.Waymarking.com and select "My Page", I get the CSS stuff, but the rest is blank.

 

Further... except the root page, everything is just white with text.

 

I am using Firefox 1.5.0.7

 

Even accessing links in emails I received give me a 404 Error.

 

B) The Blue Quasar

 

well you are getting in, im using IE (whatever.something) and just get a runtime error.

0

Share this post


Link to post
Sign in to follow this  
Followers 3