Jump to content
Sign in to follow this  
Followers 1
chungdim

Mapsource Installation Problem Runtime Error

Recommended Posts

Dear All,

 

I just received my Garmin GPSMAP 60C GPS and Mapsource City Select North America v7

last week. My first GPS!.

First, I tried installing the Mapsource Trip & Waypoint Manager v2.x

that came along with the unit. Installation went smooth, I chose to

install the software in my d: drive instead of c: drive since I

have more room there; however, I got an Visual C++ runtime library

Runtime error on every attempt launching the programme. The Error

says:

runtime error! This application has requested the Runtime to

terminate it in an unusual way. Please contact the application's

support team for more information. ???? HELP!

I am running windows xp sp1.

I've uninstall and re-install for sveveral times with no luck getting

it to run. I've tried installing Mapsource v 691 on top of it..Nope

working. I then uninstall them and decided to install the MapSource

City Select V7 by it self. After installing the whole DVD, the

programme launched the unlock wizard automatically, I entered all

applicable info. and hit send...boom... I got the same runtime error

again. I tried launching the Mapsource City Select programme, the mapsource intro retangle flashed briefly and nothing, programme did not launch or anything!

Garmin is out for the Holidays...I am at the point of giving in, I

have spend days over the internet tring to find an anwser..

http://forums.Groundspeak.com/GC/index.php?showtopic=83583

Seems like I am the only user having this problem. :P

 

Any insights??

Share this post


Link to post

Hurray, I solved the big mystery!

 

I was having trounble with Garmin software installations. Keep getting

Runtime Errors. It turns out that Garmin's Software is quite sensitive

to System Language Settings. Thanks to

http://www.mekshat.com/vb/showthread.php?t=27549

After 3 whole days of research, I came upon the above web forum, it is

in a foreign lauguange I couldn't understance. But gotten enough hint

from the partial english post.

I went to Regional and Language Option in my control pannel and changed

the Language to use for non-Unicode programs from the advanced tab to

English (United States) and restart my computer,.. Vola... Mapsource

launched, it launched.

 

Thank you for all your support for even reading my post earlier, thanks!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 1

×
×
  • Create New...