Jump to content

60cs Large Track File Transfers Fail


Softheads
Followers 1

Recommended Posts

Does anyone else have problems transferring large TRACK files from the 60cs into Mapsource?

I get a "Error communicating with your device...etc" when the tracks are large. The Track page on the GPS now shows 66% full. It won't transfer to the Mapsource software. It starts the transfer and gets to about 15-44% done and fails.

Link to comment
I get a "Error communicating with your device...etc" when the tracks are large. The Track page on the GPS now shows 66% full. It won't transfer to the Mapsource software. It starts the transfer and gets to about 15-44% done and fails.

Have you tried to transfer the track using some other software package (such as ExpertGPS) to try and determine if the problem is the hardware or the software?

Link to comment

I've also tried OziExplorer v3.95.4g and get an error at reading record 1000 of 7203. Also failed on ExpertGPS.

 

-------- Problem Solved ----- FYI -----

 

Tried the USB cable directly into the computer's USB 2.0 port on the

front, and it worked. The cable previously was in a Newport USB hub that may only be USB 1.1. The connection had not been a problem until this big track

(see attached file). It looks to be a USB hub problem.

 

I will replace the Newport hub with a new 2.0 hub, try it again, and let you know how that worked/if the hub is the problem. :rolleyes:

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 1
×
×
  • Create New...