Jump to content
Sign in to follow this  
Followers 0
Guest Robereno

E-map memory card problem

Recommended Posts

Guest Robereno

This question can go under the "clueless newbe" section.

 

I just got my E-map deluxe from Amazon and installed the 8 meg memory card. Under the main menu, the "map source info" selection is greyed out. I figured I just needed to upload the data from my Map Source Topo CD to the E-map and the device would recognize the info. Of course it didn't work.

 

Some of the data transfers but the "map source" selection is still greyed out.

 

My guess? A bad 8 meg card.

 

Anyone have any ideas. Of course I'll call Garmin in the morning, just wondering if I'm missing something.

 

Thanks,

rh

 

I'm trying to load

Share this post


Link to post
Guest Robereno

O.K. , I can answer my own question. Read the manual. Well, actually I don?t think the manual covers it too well but...

 

My mistake was that I was assuming that the 8 meg card would accept a download from the mapsource disk without specifying a particular area. In other words I was trying to download the entire cd to the emap. Lets see, 600 megs onto a 8 meg card doesn?t work. You have to use the map tool and select a smaller area that can be downloaded to the emap.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 0

×
×
  • Create New...