Jump to content

[BUG] Pocket Query not displaying complete list of caches on web page.


dani_carriere
Followers 1

Recommended Posts

I have several pocket queries that are not displaying all of the caches it should. 

 

For example, look at the attached image. I have a PQ that should return 35 caches. I would expect 2 pages of caches returned. Page 1 should have 20 caches, and Page 2 should have 15 caches. But in my example, Page 1 has 7 caches and Page 2 has 1 cache.

 

I've seen this at other times when 1 or 2 caches are missing from the list, but never this amount. Even if some of the missing caches were on ignore lists (I do not filter by ignore lists on this btw), the rendering should have put all caches on 1 page, with the total caches be 8, not 35.

 

This seems to be a web page rendering issue only, because when I download the PQ, all 35 caches appear.

 

Has anyone seen anything like this before?

 

I am using Chrome on my desktop computer with a Windows 10 OS. It renders the same in Microsoft Edge.

CachePageAnamoly_20210811.jpg

CachePageAnamoly2_20210811.jpg

Edited by dani_carriere
To add [BUG] to title so that moderators will notice it.
  • Helpful 1
Link to comment
Posted (edited)

I had deleted my original PQ, and recreated it with slightly different settings. The same thing is happening. In this case, 43 caches are supposed to be returned. But I get 6 on page 1, 6 on page 2, and 3 on page 3.  Why is this happening?!?

 

Again, when I run the PQ, all 43 appear. It's just the rendering of the list on the PQ page.

 

I tried using a different computer (my Windows 10 laptop, instead of my Windows 10 desktop) and it renders the same way as below. So, it's not a hardware issue.

 

Help!!!

CachePageAnamoly_20210815.jpg

CachePageAnamoly2_20210815.jpg

Edited by dani_carriere
Link to comment
Posted (edited)

I think I found another weird thing related to this....

 

All of the missing caches are on my Ignore List.  That said, I haven't selected "Are not on My Ignore List", and even if I had, the pages should have rendered with 20 caches per page.

 

As a test, I modified my last query to now select "Are not on My Ignore List", and it renders 15 caches on one page. 

 

So the question boils down to, how do I get my PQs to render caches ON my ignore list and have them displayed in my browser?!?

 

This just gets weirder and weirder.

Edited by dani_carriere
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 1
×
×
  • Create New...