Jump to content

Test a developing Adventure Lab


geo K
Followers 0

Recommended Posts

On Computer:

  • I have put together an Adventure Lab and am trying to test it.
  • I am using Test [not private].
  • A new QR code was generated.

On Phone:

  • I do a QR scan  and Open
  • Google Play opens indicates Installed.
  • I go to Adventure Lab on phone then the Directory.
  • Looking for Test Adventure
  • No test is present.  Only completed and other Labs.
  • The AL was not on the map either

 

I think, I must be missing something. Please help!

 

Thank you in advance

Link to comment
Posted (edited)

Hi, that's an old question, but just in case you are still stuck, or someone else is:

I tested my first AL last week, and had some of the same troubles at first, but then realized (duh) you can't test it from home, you have to be actually on site doing the Adventure yourself on your phone.

Once I got on site, it worked perfectly and I was so happy. Made it public, and yesterday the FTF was posted in the Activity Log. It does show on the map after it was made Public.

Edited by FairmountWaterWorks
added a few words
Link to comment
On 12/28/2020 at 1:15 AM, geo K said:

On Phone:

  • I do a QR scan  and Open

 

Make sure you're just using the phone's camera to look at the QR code and not using any QR-scanning app. From the camera, it should just go directly into the app and open the Test version without going to Google Play.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 0
×
×
  • Create New...