Jump to content
Sign in to follow this  
Followers 2

annoying app bug on iPhone X

Recommended Posts

This happens to me every time I use the adventure lab app, on an iPhone X running 13.5.1.


1. pick an adventure lab and start it

2. switch to another app

3. switch back


at this point the little area at the bottom that has the "View details" button on it pops up and then pops back down out of view.  You can only see the very top of it, and can't reach the button to view details (and answer the question).


I thought I had to kill the app and restart it, but now I see that I can just go back to the previous and click "Resume" again.  I thought I had tried that before.  Maybe they noticed this bug and partially fixed it.



Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
Followers 2

  • Create New...