Jump to content
Sign in to follow this  
Followers 3
HoochDog

Can't delete geocaches from list

Recommended Posts

Posted (edited)

I have a list of Jasmer caches that I can not delete from.  

Steps:

 

1) Sort list by "Placed On"
1) Select cache or caches (I've tried 1 and multiple)
2) Click "Delete From List"
3) Click "Yes, Delete Geocaches" from confirmation dialog
4) Dialog disappears and the cache(s) are not removed from the list

Browser's tried
Chrome OS, Chrome
Windows 10, Chrome, Edge

 

bug1.png Select this geocache

 

 

bug2.png

 

Click Delete from List

 

bug3.png The geocache is still present and I still have 52 caches in the list.

Edited by HoochDog
clarity

Share this post


Link to post

I just noticed things are more strange with the lists.
If you sort the caches by "Geocache name", the list contains different entries than if you sort the list by "Placed on" date.
 

bug4.png.981003063ed97115c752acaef709c175.png

 

If you sort by Geocache Name, Yellow River does not show up in the results.

 

 

 

 

bug5.thumb.png.f68fd5e80de3854bd0512ec20605c90f.png

 

 

If you sort by "Place On", then Yellow River shows up in the results.

  • Upvote 1

Share this post


Link to post

Even more perplexing...

I found 2 geocaches on my jasmer list today.  11/2002 and 05/2008
After reporting this bug trying to delete the caches from 11/2002... 
I just went into this list and selected all of the caches from 05/2008 and was able to successfully delete them, bringing my list total down to 44.
However, I still cannot seem to delete any of the caches off of the list from 11/2002
  

Share this post


Link to post

Just an update.  After more playing around with the list, the issue seems to have gone away and now my lists that appear when sorting by "Geocache Name" and my lists that appear by sorting by "Placed On" look the same.  I'm not sure if there was some kind of errant browser caching going on, but it was very confusing.

Share this post


Link to post

I also have problems with the lists. I just deleted some caches from a list and wanted to delete more. The list statistics says 1/83 means one was found, but the list does not display the smiley for found caches. And it goes more strange... A cache which I have just deleted from list appears again when sorting by distance and disappears when sorting by name again...

There is something horribly wrong with lists! I cannot trust it anymore! Very bad thing!

  • Upvote 1

Share this post


Link to post

Today I had the same problem again, but it took less a minute until its gone. Local time for the server was approx. 2am. At that time the server load should be low. Thus, I believe, that it is a synchronization problem between multiple databases and the secondary database catches up more quick with low load.

I don't know the architecture of the system, but the effect is quite clear.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 3

×
×
  • Create New...