Jump to content
Sign in to follow this  
Followers 2
Jinxer05

Adjusting posted coordinates and icon on map

Recommended Posts

I recently published a cache, and after publishing, noticed that the coordinates were a few feet off.  I went in and had the coordinates officially adjusted, and they now show correctly in my adjustment log and in the waypoint, but the icon is still in the old place.  This has been a few weeks now, and I kept expecting the icon to shift back to the correct GZ, but it has not.  Will this ever be corrected?

Share this post


Link to post

It looks like I did get answers to this from a previous posting, I just never got the notifications.  Sorry for the re-post. 

 

I know there is some error in actual cords with any device, I just have never had the icon so far off actual placement before.  I usually get awesome results with my GPS average and then testing using Google maps.  

 

No biggie.  With this cache, I am just being picky because the actual GZ has about 10 different places the thing could be hidden, and that is the point of the hide.  If someone follows the icon, I don't want them ripping up a sprinkler head that is there. My hint should help prevent this...

Share this post


Link to post

The main thing is to make sure that you're updating the actual cache coordinates, rather than editing your personal coordinates that are visible to no one else but you.

 

See the Help Center article Update geocache coordinates

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 2

×