Jump to content
Sign in to follow this  
Followers 2
QuiltinAnnie

entering solved coordinates into my newly updated app

Recommended Posts

My geocaching app on my iphone was recently updated.  Now, I can't seem to enter the solved coordinates to any solved mystery.  Before, when I would want to navigate to a cache on my phone, a screen would come up, and ask did I want to go to posted coordinates, or enter solved coordinates.  Now it doesn't ask me. It just navigates to the posted coordinates.  And I can't find where to enter the solved coordinates.  Any help would be appreciated!!!!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 2

×
×
  • Create New...