Jump to content
Sign in to follow this  
Followers 0
mimaef

Trackables Display Issues

Recommended Posts

I'm trying to use the method from here to display my trackables, but no matter what platform or site I attempt to post them on they don't seem to work. The edited stat bar from devfolio works like a charm. Has anyone else had this issue or is there another method I could use so I don't have to hand edit the stats for my favorites?

Share this post


Link to post

Could the problem be associated with the page where you are trying to display these stats?

And what exactly is not working?  Are they not displaying at all, are the stats not updating, something else?

Share this post


Link to post
2 hours ago, noncentric said:

Could the problem be associated with the page where you are trying to display these stats?

And what exactly is not working?  Are they not displaying at all, are the stats not updating, something else?

 

The image that should be showing up just shows as broken. I've double and triple checked that my html is good and not missing any quotes or dashes.

I don't believe it's the site, since I have used dynamic links for images in the site layouts before (It's tumblr.com) and have had no trouble, like with the stat bar. The only thing I've noticed is that it tends to like .aspx links, rather than the Groundspeak version, which ends in an array of numbers and letters for the trackable itself.

Share this post


Link to post
10 minutes ago, mimaef said:

The image that should be showing up just shows as broken. I've double and triple checked that my html is good and not missing any quotes or dashes.

I don't believe it's the site, since I have used dynamic links for images in the site layouts before (It's tumblr.com) and have had no trouble, like with the stat bar. The only thing I've noticed is that it tends to like .aspx links, rather than the Groundspeak version, which ends in an array of numbers and letters for the trackable itself.

Can you post the URL you're trying to use? If you browse to that URL, do you see the image correctly?

Share this post


Link to post
Posted (edited)
4 hours ago, The A-Team said:

Can you post the URL you're trying to use? If you browse to that URL, do you see the image correctly?

 

Yeah it works just fine in the browser. (And apparently here on the forums too haha. Here's the link since it embedded itself)

 

tb.aspx?guid=32a0ec87-3a75-4cb0-8ac8-3d3

 

I'm just scratching my head over why the stat bar would work, but the trackable display won't. Especially since Tumblr.com supports full html, css, java, etc.

Edited by mimaef

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

×