Jump to content
Sign in to follow this  
Followers 1
Aurateam

i also can't load geotours anymore.

Recommended Posts

I have the same problem as path pacer.  I've downloaded geotours in the past and it's been quite awhile but suddenly it wont. When it shows up in 'easy gps' it only shows up in a pop up box with all the waypoints ready to load but the 'gps' says 0 and is even ghosted out. I tried to download them anyway but that doesn't work either.  To make sure not every thing is screwy I was able to download some of the tours caches manually, one at a time, from the main page of the cache.  I tried to download 3 different tours with the same results. Can anyone help path pacer and myself? 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 1

×
×
  • Create New...