Jump to content
Sign in to follow this  
Followers 0
Lino Thomas

Ans GPS senden > nicht mehr möglich.

Recommended Posts

Servus an die Geocach-Gemeinde!

 

Ich bin ein wenig verzweifelt. Vor ein paar Wochen konnte ich noch GPS Daten an das Garmin etrex10 senden. Aktuell leider nicht mehr.

 

Infos:

MacSystem

Garmin etrex10 wird erfolgreich am Schreibtisch angezeigt

Garmin etrex10 wird erfolgreich beim GarminCommunicator Plugin (Up to Date, Version 4.2.0.0) angezeigt

 

Problem:

Nach der Auswahl eines Cache, in Safari, und dem drücken auf den Link: Ans GPS senden ist kein Device angeführt.

 

Liegt es am Browser? oder einer neuen Einstellung?

 

Vielen Dank im Voraus und beste Grüße

 

Lino

Share this post


Link to post

Hallo,

ich habe das gleiche Problem mit meinem Oregon 550t. Auch ich kann seit einiger Zeit (Firefox geht nicht mehr) und über Safari bekomm ich folgende Nachricht: Garmin Communicator Plugin NOT detected, obwohl ich den aktuellsten Plug-in 4.2.0.0 installiert habe. Mehr fach versucht und klappt immer noch nicht. Ich behelfe mich uzt. mit pocketquerys, was aber gerade für einzelnen Cache nicht sinnvoll ist (m.M.). Habt Ihr eine Hilfe, damit ich die einzelnen Cache auf mein Gerät laden kann?

 

Vielen Dank Gerhard

Share this post


Link to post

Hallo zusammen,

dieses Problem hatten schon einige Leute, ich auch. Ich habe mir einen älteren Firefox runtegeladen. Mit dem ging das dann wieder. Alledings hat sich die Sache für mich mittlerweile wieder erledigt. Per Zufall habe ich bemerkt, gaß alles wiede funktioniert. Jetzt mit Firefox 49.xxx und Garmin Plugin 4.1.xxx. Es gibt noch ein paar andere Treads, in denen dieses Thema behandelt wurde. Einfach nochmal blättern. Würde mich interessieren, wie euch geholfen werden konnte.

 

Gruß auch ein Gerhard

Share this post


Link to post

Hallo zusammen,

dieses Problem hatten schon einige Leute, ich auch. Ich habe mir einen älteren Firefox runtegeladen. Mit dem ging das dann wieder. Alledings hat sich die Sache für mich mittlerweile wieder erledigt. Per Zufall habe ich bemerkt, gaß alles wieder funktioniert. Jetzt mit Firefox 49.xxx und Garmin Plugin 4.1.xxx. Es gibt noch ein paar andere Treads, in denen dieses Thema behandelt wurde. Einfach nochmal blättern. Würde mich interessieren, wie euch geholfen werden konnte.

 

Gruß auch ein Gerhard

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 0

×
×
  • Create New...