Jump to content
Sign in to follow this  
Followers 1
Dawn&Dave

Lists not loading

Recommended Posts

I have saved lists to the new app but when clicked on they won't load. I just get the loading circle going round and round. Also when clicking on travel bug app just crashes. iPhone 5s updated and updated app. Reloaded.

Share this post


Link to post

I have the same issue. Strangely, I only have this issue on one device. I have the new Geocaching app on an iPad and 2 iPhones. Lists works fine on th iPad (Air2) and one iPhone (6) but on the other iPhone (6s) I can see the list of Lists, but if I tap to go into a list, I see the spinning circle and never see the actual caches. Likewise, if I try to save a list for offline access, it will not save. All I get is a circular arrow next to the list name (where as on my other devices I get a picture of a phone and can access the lists as you would expect.

Share this post


Link to post

I have just discussed this with the father in law as he had the same issue. I got him to turn off the wifi then went back into lists and it worked. Please try this.

Share this post


Link to post

Okay this may be the issue. Where you click the blue circle with 3 dots to save off line list. To the left will then appear a green circle working its way around, you must ensure this is fully loaded and then to the left of the blue circle with the three dots when completed will be a green circle with what looks like a mobile phone in the centre. Ensure to use the offline line you always click the green circle and not the blue. I hope this now helps.

 

Andy

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 1

×